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Toegankelijke documenten en 
multimediabestanden maken

1. Inleiding
Wanneer we documenten creëren, staan we er niet altijd bij stil hoe we ze opmaken. 
Terwijl we bezig zijn, kiezen we het fonttype, de lettergrootte, vet of cursief, we 
springen in voor lijstjes, gebruiken de tabtoets om witruimte te creëren, enz. om een 
bepaalde visuele opmaak te presenteren aan de gebruiker. 

We denken er zelden aan hoe onze opmaak 'zichtbaar' is voor mensen die slecht of niet 
kunnen zien en dus gebruik maken van hulptechnologieën. De opmaak van een document 
brengt echter vaak essentiële informatie over. En de gebruiker van een hulptechnologie 
(zoals spraaksynthese of een screenreader) mist dan belangrijke informatie waarmee hij 
kan navigeren doorheen het document of kan inschatten wat belangrijk(er) is en wat 
niet.

De meeste programma's om documenten of bestanden mee te maken, bieden echter 
heel wat mogelijkheden om de toegankelijkheid te verhogen. We zetten hier de 
verschillende mogelijkheden op een rijtje. We beginnen met Word-documenten omdat 
deze vaak dienen als brondocumenten voor PDF's, die het vaakst online gezet worden. 
Daarna geven we ook een woordje uitleg over het toegankelijk maken van PDF-
documenten, PowerPoint-presentaties en multimediabestanden.
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2. Toegankelijke tekstverwerking : MS Word-
documenten
Opmerking: De hierna gegeven voorbeelden en toetscombinaties gelden voor de 
Engelstalige versie.

2.1. Stijl en opmaak
Als algemene richtlijn kies je voor een goed leesbaar letterype met duidelijk afgelijnde 
letters en voldoende ruimte tussen de letters. Sans Serif lettertypes zoals Verdana, Arial 
of Helvetica, zijn zeer goed leesbaar. (Sans Serif wil zeggen dat het een schreefloos 
lettertype is, dus zonder schreefjes of dunne dwarsstreepjes aan het uiteinde van de 
verticale en horizontale balken. Times New Roman is bvb een Serif lettertype.) De 
lettergrootte zet je op minimum 12pt. 

Vermijd het onderlijnen van lange stukken tekst want hierdoor vermindert de 
leesbaarheid behoorlijk. Hetzelfde geldt voor lange stukken tekst in hoofdletters. Het 
kan de lezer erg afleiden en komt onrustig over. Vermijd cursief (of italic), je kiest 
beter voor vet om punten te benadrukken. Tekst in vet komt ook direct naar voren 
terwijl cursief veel minder opvalt.

HOE?

Via het menu Format > Font (Opmaak > Lettertype) kan je de meest geschikte 
opmaakstijl voor je lettertype kiezen. 

Zorg ervoor dat je tekst links uitgelijnd is en niet uitgevuld. Bij 
uitgevulde tekst kunnen grote gaten tussen de woorden vallen of 
soms ook een verticale kolom van witruimten, vaak meanderend als 
een rivier. Dit trekt de aandacht van de lezer op een ongewenste 
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manier. 

Voor lange stukken tekst kan je in plaats van vet of cursief te gebruiken, de tekst laten 
inspringen. Een andere methode is de tekst in een kader plaatsen. Maak hiervan echter 
niet overmatig gebruik, het kan leiden tot een onrustig tekstbeeld. Kies je voor een 
kader met een achtergrondkleur, zorg dan voor voldoende contrast tussen de kleur van 
de letters en de achtergrond. (zie ook punt 2.5)

HOE?

Via het menu Format > Borders and Shading (Opmaak > Randen en arcering) kies je de 
tab Shading (Arcering). Hier kan je een achtergrondkleur kiezen voor je kader. Op de 
tab Border (Randen) kan je een rand uitkiezen. Bij Apply to (Toepassen op) kies je voor 
Paragraph of Text (Alinea of Tekst) en je klikt dan op OK om alles te bevestigen.

Deze manier is veel toegankelijker dan het invoegen van een tekstvak via het menu 
Insert > Text Box (Invoegen > Tekstvak). Een tekstvak is eigenlijk een teken object en 
kan je best vermijden omdat sommige screenreaders de tekst in tekstvakken negeren en 
de volgorde van de tekst niet altijd duidelijk is.

2.2. Documenten structureren
Word-documenten die enkel tekst bevatten, zijn vrij toegankelijk voor studenten met 
een visuele functiebeperking. Toch kan je de toegankelijkheid nog verhogen door een 
duidelijke structuur aan te brengen in het document. Met structuur bedoelen we hier 
niet hetzelfde als opmaak. Via een opmaak zoals groter lettertype, tekst in vet of 
onderstreept, enz., kan je op een visuele manier structuur aanbrengen in een document 
maar iemand met een visuele functiebeperking ziet dit niet of slecht.

Beter is om gebruik te maken van de mogelijkheden die het tekstverwerkingsprogramma 
zelf in huis heeft om teksten te structureren. Dit doe je door gebruik te maken van 
opmaakprofielen voor titels en andere hoofdingen. Teksten die op deze manier 
gestructureerd zijn, zijn vlot toegankelijk voor de software die blinden en slechtzienden 
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gebruiken om teksten te lezen. Door het gebruik van opmaakprofielen, kan deze 
software gemakkelijk een document doorbladeren door de titels als ankerpunt te 
gebruiken.

HOE?

Ga naar het menu Format > Styles and Formatting (Opmaak > Stijlen en opmaak) en kies 
de opmaak/stijl die je wilt toepassen voor al je titels en ondertitels. 

Om lijstjes en opsommingen op te maken, ga je naar Format > Bullets and Nummering 
(Opmaak > Opsommingstekens en nummering) en je kies de gewenste stijl voor je tekst. 

Wil je tekst in kolommen plaatsen, gebruik hiervoor dan geen tabel maar creëer een 
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kolomopmaak via Format > Columns (Opmaak > Kolommen). Zorg ook dat er voldoende 
witruimte tussen de kolommen zit. Zo is het duidelijk dat er per kolom gelezen moet 
worden. 

TEST?

Via het menu View > Normal (Beeld > Nomaal) krijg je een idee in welke volgorde de 
tekst zal gelezen worden met een screenreader. Om effectief te testen of je tekst 
volledig en in de juiste volgorde wordt gelezen, zou je al een screenreader op je 
computer moeten installeren.

2.3. Afbeeldingen
Bevat je document naast tekst ook afbeeldingen, dan kan je de toegankelijkheid van je 
bestand verhogen door enkele aanpassingen. Voor decoratieve afbeeldingen is het niet 
noodzakelijk wijzigingen aan te brengen. Maar indien de afbeeldingen informatie 
bevatten die nodig zijn om de tekst te begrijpen, dan voeg je er best 
tekstbeschrijvingen of bijschriften aan toe. Deze extra informatie zie je niet altijd op je 
scherm, maar de programma’s die blinden en slechtzienden gebruiken, geven die wel 
weer.

Volgende objecten in Word hebben een alternatieve tekst nodig om toegankelijk te zijn: 
Symbols, Clip Art, Objects, Drawings en Auto Shapes (Symbolen, Clip Art, Objecten, 
Tekeningen en Autovormen). Word Art is ook een afbeelding, maar krijgt automatisch de 
tekst die je intypt als alternatieve tekst bij de afbeelding. Als je een diagram invoegt, 
krijgt die automatisch als alternatieve tekst het type diagram maar dit is meestal niet 

voldoende als omschrijving.

Om een alternatieve tekst bij een 
afbeelding te plaatsen, ga je als 
volgt te werk: selecteer de 
afbeelding en ga naar Format Picture 
(Opmaak > Figuur). In het 
dialoogvenster ga je naar de tab 

Web. Hier kan je bij Alternative text (Alternatieve tekst) een omschrijving van de 
afbeelding invoegen. Je kan ook rechtsklikken op de afbeelding om dit dialoogvenster op 
te roepen. 
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Om een alternatieve tekst en een tekstomschrijving te plaatsen bij een grafiek of een 
ander object, ga je als volgt te werk: selecteer de grafiek/object en ga naar Format 
Object (Opmaak > Object). In het dialoogvenster ga je naar de tab Web. Hier kan je bij 
Alternative text (Alternatieve tekst) een omschrijving van de grafiek invoegen. Is deze 
omschrijving niet voldoende om de grafiek te begrijpen, voorzie dan een uitgebreidere 
tekst zodat je dezelfde informatie kan overbrengen aan ziende en slechtziende of blinde 
gebruikers.

2.4. Complexe opmaak
Als je in een document complexe opmaak gebruikt, zoals schema’s of gegevenstabellen, 
zijn er verschillende aanpassingen nodig om de inhoud toegankelijk te maken. Schema’s 
(zoals een organigram) beschrijf je in een tekst waarin je de gegevens zo duidelijk 
mogelijk vermeldt. Voor zeer complexe schema’s kan het nodig zijn om vrij uitgebreide 
informatie neer te schrijven. 

Bij gegevenstabellen moet de informatie verstaanbaar zijn als het rij per rij gelezen 
wordt. Zorg er ook voor dat een cel niet teveel informatie bevat en dus gesplitst wordt 
over 2 pagina's. Zorg bij tabellen die over meerdere pagina's lopen, dat de tabelkoppen 
op elke pagina herhaald worden.

HOE?

Een schema of organogram kan je tekstueel omschrijven. Afhankelijk van de inhoud kan 
je ze eventueel omzetten naar hiërarchische lijsten. Gebruik ook dan de ingebouwde 
mogelijkheid van het programma via Format > Bullets and Nummering (Opmaak > 
Opsommingstekens en nummering). 

Gebruik geen spaties of de tabtoets om een 
tabel te creëren. Dit lijkt visueel misschien 
op een tabel maar toegankelijkheidssoftware 
zal dit moeilijk herkennen. Eenvoudige 
tabellen maak je best via het menu Table > 
Insert > Table (Tabel > Invoegen > Tabel). Op 

deze manier zijn je gegevens vlot 
toegankelijk. Meer complexe 
tabellen die via het menu Table > 
Draw Table (Tabel > Tabel tekenen) 
worden opgemaakt, kunnen minder 
toegankelijk zijn. 

 

Tabelkoppen laten herhalen doe je 
via Table Properties 
(Tabeleigenschappen), tabblad Row 
(Rij) bij de Options: Repeat as 
header row at the top of each page 
(Opties: Rij als veldnamenrij 
herhalen op iedere pagina). 
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2.5. Kleurgebruik, contrast en achtergrondkleur
Wat het kleurgebruik betreft, zorg ervoor dat dit niet de enige manier is waarop 
bepaalde informatie wordt weergegeven. Gebruik ook andere manieren om tekst te 
accentueren zoals vet, onderstrepen of een andere onderscheidende opmaak.

Indien je kleur gebruikt, zorg dan voor voldoende contrast tussen de achtergrondkleur 
en de kleur van de tekst. Gebruik lichte tekstkleur op donkere achtergronden en 
dondere tekstkleur op lichte achtergronden. Gebruik geen drukke afbeeldingen als 
achtergrond in tabellen of op je pagina's.

HOE?

Via het menu Format > Font (Opmaak > Lettertype) kan je een geschikte kleur kiezen 
voor je lettertype.

2.6. Printen van documenten
Gebruik geen felgekleurd papier. Als je toch gekleurd papier wil gebruiken, kies dan 
voor pastelblauw of geel papier. Roomkleurig papier in plaats van wit kan de 
leesbaarheid van afgedrukte documenten verhogen omdat het minder glanst.

2.7. Taalgebruik
KISS : keep it short and simple. Gebruik zoveel mogelijk eenvoudige taal, maak je tekst 
zo beknopt en duidelijk mogelijk. Gebruik niet teveel woorden, vermijd moeilijke 
woorden en jargon. Zorg dat je consequent bent in terminologie en concepten doorheen 
een document. Onbegrijpelijk, onaangepast of onaantrekkelijk taalgebruik leidt tot 
onduidelijkheid. Een zin telt maximaal 15 woorden, een paragraaf 4 zinnen, idealiter. 
Werk per paragraaf één idee uit en plaats het vooraan in de tekst. Verklaar afkortingen.

3. Toegankelijke PDF-documenten

3.1. Bestaande PDF-documenten
PDF is een bestandsformaat voor opgemaakte documenten met tekst en afbeeldingen. 
PDF-documenten zien er exact hetzelfde uit zoals de originele documenten en behouden 
alle informatie van het bronbestand zoals tekst, tekeningen, afbeeldingen in kleur en 
foto's ongeacht de toepassing waarin ze zijn gemaakt.

Je kan bestaande PDF-documenten controleren op toegankelijkheid met Adobe Reader 
(vanaf versie 6) via het menu Document > Snelle toegangscontrole. Krijg je als melding: 
“Er zijn geen toegangsproblemen ontdekt tijdens deze snelle controle” dan zijn er niet 
echt problemen met het document. 

Maar verschijnt de tekst “Dit document is niet gestructureerd, zodat de leesvolgorde 
mogelijk niet correct is. Probeer verschillende leesvolgorden in het venster met 
leesvoorkeuren.” dan kan de PDF minder toegankelijk zijn. Je kan dan via het menu 
Bestand > Opslaan als tekst controleren of de leesvolgorde is gerespecteerd. 

Daarnaast is het ook mogelijk om het document hardop te laten voorlezen, via menu 
Beeld > Hardop lezen > Hardop lezen inschakelen. Via het menu Bewerken > Voorkeuren 
kan je de standaardstem (Microsoft Sam) afzetten en kiezen voor een stem die in het 
Nederlands voorleest voor pdfbestanden met Nederlandse tekst.
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3.2 PDF's maken
PDF kan door verschillende programma's worden gegenereerd. De toegankelijkheid van 
PDF begint dus bij het bronbestand. Denk al na over de toegankelijkheid wanneer je dit 
bronbestand maakt. Maak dus consistent gebruik van opmaakstijlen voor kopteksten, 
opsommingen en lijsten, en andere documentstructuurfuncties; gebruik alternatieve 
omschrijvingen voor afbeeldingen; optimaliseer tabellen, enz.

Je kan je Word-documenten omzetten naar toegankelijke PDF-bestanden via de Adobe 
Acrobat PDFMaker plug in. Deze plug in wordt geïnstalleerd samen met het programma 
Adobe Acrobat. Hiervoor moet je wel het programma van Adobe aankopen (het zit niet 
bij de gratis Acrobat Reader) en installeren. 

HOE?

Eerst controleer je de instellingen van de PDFMaker via het menu Adobe PDF > Change 
Conversion Settings (Instellingen voor conversie wijzigen). In het dialoogvenster dat 
verschijnt, controleer je of de Enable accessibility and reflow with Tagged PDF 
(Toegankelijkheid en opnieuw plaatsen inschakelen bij gecodeerde PDF) is aangevinkt. 
Als dit uitgevinkt staat, zullen er geen codes aan het document worden toegevoegd die 
de toegankelijkheid verhogen. Als je dit een keer hebt aangevinkt, hoef je het de 
volgende keer niet meer te doen. In de volgende stap kies je via het menu Adobe PDF > 
Convert to PDF (Converteren naar PDF) om het document te genereren. Het volgende 
dialoogvenster vraagt welke naam je wil geven en waar je het wil opslaan.

Opgelet: je kan ook een PDF maken via het menu Bestand > Afdrukken en dan te kiezen 
voor de Adobe PDF printer, maar dan wordt het document niet gecodeerd!

Indien je het document wil beveiligen, let er dan op dat je in het dialoogvenster Adobe 
PDFMaker op de tab Security (Beveiliging) Enable text access for screen reader devices 
for the visually impaired (Tekstweergave voor slechtzienden op schermlezers 
inschakelen) aanvinkt. Hierdoor voorkom je dat Adobe Reader de toegang tot de tekst 
voor screenreaders blokkeert.

Denk eraan dat PDF bestanden met ingescande tekst totaal ontoegankelijk zijn, tenzij 
je in Acrobat de OCR functie gebruikt hebt.

4. PowerPoint
PowerPoint-bestanden kunnen op verschillende manieren online geplaatst worden. Je 
kan ze als presentatie in .ppt formaat publiceren, als een diavoorstelling in .pps, je kan 
er een PDF van maken of de presentatie overzetten naar HTML.

4.1 PowerPoint als .ppt of .pps
Je kan de presentatie zoals ze is publiceren op internet. Dan wordt de presentatie ofwel 
in de browser getoond, ofwel gedownload op de computer om dan bekeken te worden 
met het programma PowerPoint of PowerPoint-viewer (in de veronderstelling dat één 
van deze programma's op de pc van de gebruiker staat). Indien er gebruikers zijn die 
geen software hebben geïnstalleerd om PowerPoint-presentaties te bekijken, kan je een 
alternatieve versie voorzien in Word of HTML. 

Aandachtspunten bij zowel een PowerPoint-versie als een Word- of HTML-versie zijn:

• Zorg dat elke afbeelding, grafiek of schema een alternatieve tekst heeft. Dit kan 
je aanpassen door rechts te klikken op de afbeelding en dan te kiezen voor het 
menu Format Picture (Opmaak > Figuur). Op het tabblad web kan je dan een 
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alternatieve tekst ingeven.

• Let op het kleurcontrast, kies zo mogelijk een egale achtergrondkleur. Controleer 
het contrast tussen uw tekst en de achtergrond. Kies geen te lichte achtergrond, 
omdat deze de achtergrond kan doen flikkeren. 

• Gebruik geen kleur om belangrijke gegevens kenbaar te maken. Geef bijvoorbeeld 
extra informatie bij grafieken op basis van kleur of gebruik de opvulfunctie om 
een bepaald patroon toe te voegen aan grafiekitems. 

• Vermijd het gebruik van media bij presentaties voor het web. 

4.2 PowerPoint als .html
Met het programma PowerPoint kan je een presentatie ook opslaan als webpagina via 
het menu File > Save as Webpage (Bestand > Opslaan als webpagina). Maar dit scoort 
niet erg hoog qua toegankelijkheid. De presentatie krijgt een vrij ontoegankelijke 
framelayout. In de linkerframe krijg je dan een overzicht van alle slides, in de 
rechterframe krijg je de slide te zien en onderaan zit een navigatiebalk. 

Om je presentatie echt toegankelijk te maken, kan je beter de structuur van je 
presentatie in Word of een andere tekstverwerking kopiëren. Ken je iets van HTML, dan 
kan je er daarna een HTML-versie van maken. 

4.3 Alternatieven voor PowerPoint
Je kan ook een ander programma gebruiken om een presentatie te maken die je dadelijk 
kan publiceren op het web. Voorbeelden hiervan zijn Eric Meyer's S5, (A Simple 
Standards-based Slide Show system) of Opera Show van de browsermaker Opera. Voor S5 
is het wel nodig dat je voldoende kennis hebt van CSS. 

10



Met de Opera Show kan je  dadelijk aan de slag. Je dient daar wel Opera voor te 
installeren op je pc. Met de Opera Show Generator kan je een html-versie van je 
presentatie maken.

5. Multimediabestanden

5.1 Indeling van multimediabestanden
(1) zonder spraak (b.v. muziek) - indien louter decoratief, kan men volstaan met een 
korte beschrijving, b.v. welke muziek.

(2) spraak/dialoog - (al dan niet met andere geluidseffect of muziek) : hier is eigenlijk 
een transcriptie van de gesproken tekst nodig.

(3) (enkel beeld) of louter bewegend beeld (b.v. Flash-animatie)

(4) video met dialoog of spraak - (al dan niet met andere geluidseffect of muziek) 

(5) video met geluid (b.v. muziek) maar zonder dialoog of spraak.

Deze indeling is onafhankelijk van het gebruikte bestandstype en dat is nodig omdat de 
drie laatste types ook allemaal in Flash gerealiseerd kunnen worden.

5.2 Toegankelijke multimedia
(a) Voor (1) en (3): indien louter decoratief, kan men volstaan met een korte 
beschrijving, b.v. welke muziek. Voor (3) kan echter een volledige beschrijving of een 
volledig tekstueel alternatief nodig zijn, b.v. voor een video (gebruikt in een training) 
waarin het gebruik van een machine getoond wordt. 

(b) Voor (2) is eigenlijk een transcriptie van de gesproken tekst nodig.

(c) Voor (4) is eigenlijk een ondertiteling van de gesproken tekst nodig aangevuld met 
beschrijving van geluidseffecten en identificatie van de sprekers ("dovenondertiteling"; 
in het Engels ook "captions" genoemd). Voor blinden is ook "audio description" nodig: een 
gesproken beschrijving van belangrijke visuele informatie die niet uit de dialoog kan 
afgeleid worden en die tussen ingevoegd wordt. Een volledige transcriptie als alternatief 
is ook mogelijk.

(d) Voor (5) hangt het af van de functie van de multimedia: indien louter decoratief, dan 
volstaat een korte identificatie/beschrijving; indien informatief (zie ook a), kan echter 
een volledige beschrijving of een volledig tekstueel alternatief nodig zijn. 

Bovendien mogen video en geluid enkel starten op vraag van de gebruiker (dus niet 
automatisch) en moet de gebruiker de media ook kunnen pauzeren en herstarten. 

Flikkerende en flitsende beelden moeten vermeden worden, om te vermijden dat 
gebruikers met fotosensitieve epilepsie een aanval zouden krijgen. Het gaat om 
flikkeringen en flitsen in het bereik 2-55Hz. De Web Content Accessibility Guidelines 2.0 
(WCAG 2.0) beschrijven een manier om flikkeringen te meten1. Een gemakkelijker 
manier is video’s analyseren met PEAT (Photosensitive Epilepsy Analysis Tool; zie punt 
6.4 Bronnen voor multimedia).

1 http://www.w3.org/TR/WCAG20/#general-thresholddef
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5.3 Formaten en tools

Formaten en players
Hieronder vind je een overzicht van de meest gebruikte formaten voor on line 
multimedia en de programma’s die deze formaten kunnen weergeven.

Tabel 1 Overzicht Multimediaformaten

Player formaat Weblink ontwikkelaar

QuickTimePlayer .qt, .mov, .mp4, 
.avi, .mp3

http://www.apple.com/quicktime/download
/

Windows Media 
Player

.wmv, .wma, 

.avi, .mp3
http://www.microsoft.com/windows/

windowsmedia/player/11/

Real Player .ra, .rm, .avi, 
.mp4, .mp3

http://www.real.com/

Flash Player .swf, .flv http://www.macromedia.com/

Captions
Er bestaan verschillende formaten voor captions:

• Microsoft SAMI (Synchronized Accessible Media Interchange; voor gebruik met 
Windows Media Player), dat uit HTML-achtige markup bestaat met een beetje CSS;

• QuickText (voor Apple’s QuickTime Player);
• RealText (voor RealPlayer);
• Timed Text Authoring Format (DXFP) 2, dat ondersteund wordt door Flash;
• Enkele minder bekende formaten zoals die van SubRip3 en SubViewer4;
• Het formaat van Google Video, dat compatibel is met SubRip en Subviewer.

Er zijn 2 manieren om captions toe te voegen aan een video. Ofwel horen de ondertitels 
bij de video en kan je ze niet aan of af zetten; dit noemt met open captions. Ofwel bied 
je de gebruiker de mogelijkheid de ondertitels al dan niet te laten zien; dit heet closed 
captions. 

Om captions toe te voegen aan een video kan je gebruik maken van verschillende tools. 
SMIL5 (uitgesproken als het Engelse woord “smile”) is een XML-formaat (en dus 
tekstformaat) met de extensie .smi. SMIL schrijft niet voor welke formaten voor video, 
audio of captions gebruikt moeten worden, maar laat de ontwikkelaar toe om 
synchronisaties en keuzes tussen verschillende formaten en verschillende varianten (b.v. 
taalvarianten van de aangeboden media) te specificeren. In een SMIL-document kan je 
de layout bepalen en de manier waarop de beelden worden weergegeven, door middel 
van de tijdcode en de bijhorende tekst. Een voorbeeld van SMIL voor QuickTime vind je 
op de website van AVNET, in de online cursus “Het gebruik van bewegend beeld en 
geluid in Toledo”. Omdat QuickTime en RealPlayer verschillende captionformaten 
ondersteunen (QuickText, resp. RealText) moet men in principe twee verschillende 
versies aanbieden, dat wil zeggen één per captionformaat.

2 Timed Text (TT) Authoring Format 1.0 – Distribution Format Exchange Profile (DFXP): 
http://www.w3.org/TR/ttaf1-dfxp/
3 http://zuggy.wz.cz/
4 http://www.dado.be/subviewer.asp
5 SMIL, Synchronized Multimedia Integration Language, is sinds 2005 een officiële W3C standaard. Zie ook 
http://www.w3.org/TR/SMIL/
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Ook Adobe Flash wordt dikwijls gebruikt om video aan te bieden (bijvoorbeeld op 
YouTube). Flash ondersteunt captions, toegankelijkheid via het toetsenbord, aanpassing 
van fontgrootte en kleurcontrast, maar deze functionaliteit is niet steeds automatisch 
aanwezig (bijvoorbeeld toegankelijkheid via het toetsenbord). Via de videotutorial van 
Bartiméus Accessibility kan men echter de JW FLV Player van Jeroen Wijering vinden; 
deze ondersteunt zowel captions als audiodescriptie.

Je kan ook gebruik maken van software om de ondertitels toe te voegen. Een gratis 
programma speciaal ontwikkeld om captions toe te voegen aan videos met het oog op 
toegankelijkheid, is MAGPie. Dit programma kan captions exporteren naar verschillende 
formaten, zoals SAMI, SMIL (QuickText of RealText) en W3C DXFP. Hoe je dit programma 
kan gebruiken, vind je uitgebreid toegelicht op de website van accessibility.nl of op de 
website van NCAM, de ontwikkelaars van dit programma (zie ook punt 6.4 Bronnen voor 
multimedia).
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6. Bronnen

6.1 Word Accessibility
University of Tennessee: Center on Disability and Employment: Web Accessibility 
Resources: Word Accessibility: 
http://www.cde.utk.edu/webaccess/resources.htm#word 
TechDis: Accessibility Potential of word processing software: http://www.techdis.ac.uk/
index.php?p=1_20_3 Vlaanderen.be: Toegankelijk Web: …: http://www2.vlaanderen.be/
ned/sites/toegankelijkweb/docs/toedoc.doc 
IBM Human Ability and Accessibility Center: Creating accessible Microsoft Word 
documents: http://www-03.ibm.com/able/guidelines/documentation/docmsword.html

6.2 PDF Accessibility
Creating Accessible PDF Documents with Adobe Acrobat 7,0 A List Apart: Articles: Facts 
and Opinions About PDF Accessibility, 
http://alistapart.com/articles/pdf_accessibility http://www.friendsofed.com/web-
accessibility/chapter12.html

Adobe: The Adobe Acrobat 7.0 family and accessibility: 
http://www.adobe.com/enterprise/accessibility/acrobat70.html 

Adobe Developer Connection: PDF Reference: 
http://partners.adobe.com/public/developer/pdf/index_reference.html 

Adobe: Section 508 Voluntary Product Accessibility Template: 
http://www.adobe.com/products/server/vpat_livecycle_doctsec.html 

Planet PDF: Accessible PDF: http://www.planetpdf.com/learningcenter.asp?
ContainerID=1505 

Jonathan Whiting & Aaron Andersen: Creating Accessible Content in Acrobat 8: 
http://webaim.org/presentations/2007/CSUN/acrobat8.htm 

Jim Byrne: Creating Accessible PDF with Adobe Acrobat 6 and Microsoft Word 2000: 
http://www.jimbyrne.co.uk/show.php?contentid=67 

Alastair Campbell: Automated PDF accessibility testing (24 March 2007): 
http://alastairc.ac/2007/03/automated-pdf-accessibility/ 

Luzia Hafen: Barrierefreie PDF – ein Hexenwerk?! (07.08.2006): http://blog.namics.com/
2006/08/barrierefreie_p_1.html

6.3 PowerPoint Accessibility
WebAIM: PowerPoint Accessibility: http://www.webaim.org/techniques/powerpoint/
accesselearning Module 3: Making PowerPoint Slides Accessible: 
http://www.accesselearning.net/mod3/3_01.php
Microsoft Office Online: Toegankelijke presentaties maken: 
http://office.microsoft.com/nl-nl/powerpoint/HA011667681043.aspx
IBM Human Ability and Accessibility Center: Creating accessible Microsoft PowerPoint 
documents: http://www-03.ibm.com/able/guidelines/documentation/docmsppt.html
JISC TechDis Service: http://www.techdis.ac.uk/
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6.4 Multimedia
WebAIM: Web Captioning Overview: http://www.webaim.org/techniques/captions/
Video Captioning: http://www.tomontheweb2.ca/CaptionVideo/index.cfm
Stichting Bartiméus Accessibility: Webrichtlijnen over online audio en video: 
http://www.accessibility.nl/internet/artikelen/audiovideo

Stichting Bartiméus Accessibility: Tutorial online video: 
http://www.accessibility.nl/internet/artikelen/videotutorial

NCAM Media Access Generator (MAGpie): http://ncam.wgbh.org/webaccess/magpie/

NCAM Rich Media Accessibility: http://ncam.wgbh.org/richmedia/index.php

Online cursus “Video en geluid in Toledo”: http://avnet.kuleuven.be/toledo/index2.php

PEAT – Photosensitive Epilepsy Analysis Tool: http://trace.wisc.edu/peat/

Microsoft Developer Network: Understanding SAMI 1.0: http://msdn2.microsoft.com/en-
us/library/ms971327.aspx

Google Video Help Center: How do I enter captions or subtitles for my video? 
http://video.google.com/support/bin/answer.py?answer=26577

Andrew Kirkpatrick: Accessible Streaming Content (Dr Dobb’s, July 2002): 
http://www.ddj.com/architect/184411671

Skills for Access: Provide text equivalents for audio – with Synchronized Multimedia 
Integration Language (SMIL)

University of North Carolina at Chapel Hill Center for Instructional Technology: 
Accessible Multimedia Project: SMIL: 
http://www.unc.edu/cit/mmaccess/checklist/pages/video.htm

6.5 OpenOffice.org Accessibility
Jonathan Whiting & Aaron Andersen: Creating Accessible Content in OpenOffice.org: 
http://webaim.org/presentations/2007/CSUN/ooo.htm 

OASIS: OpenDocument: ODF Accessibility Guidelines: http://www.oasis-
open.org/committees/documents.php?wg_abbrev=office-accessibility 

WebAIM: OpenOffice.org and Accessibility: Part 1: Writer: 
http://www.webaim.org/techniques/ooo/ 

NCDAE Tips and Tools: OpenOffice.org Writer: 
http://ncdae.org/tools/factsheets/writer.cfm
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